We read every piece of feedback, and take your input very seriously.
To see all available qualifiers, see our documentation.
2 parents 9243d2f + 2f00564 commit ad9aebaCopy full SHA for ad9aeba
debian/changelog
@@ -1,8 +1,12 @@
1
pandas (0.11.0-2) UNRELEASED; urgency=low
2
3
+ [ Yaroslav Halchenko ]
4
* Recommends numexpr
5
- --
6
+ [ Dmitry Shachnev ]
7
+ * debian/tests/unittests3: use nosetests3 instead of nosetests-3.x.
8
+
9
+ -- Yaroslav Halchenko <[email protected]> Mon, 03 Jun 2013 11:57:43 -0400
10
11
pandas (0.11.0-1) experimental; urgency=low
12
debian/tests/unittests3
@@ -1,11 +1,11 @@
#!/bin/sh
set -efu
-pys="$(py3versions -rv 2>/dev/null)"
+pys="$(py3versions -r 2>/dev/null)"
cd "$ADTTMP"
for py in $pys; do
echo "=== python$py ==="
- nosetests-$py -a '!network' pandas 2>&1
+ $py /usr/bin/nosetests3 -a '!network' pandas 2>&1
done
0 commit comments