Skip to content

Commit ad9aeba

Browse files
committed
Merge remote-tracking branch 'gh-neurodebian/debian' into debian
* gh-neurodebian/debian: debian/tests/unittests3: use nosetests3 instead of nosetests-3.x. Conflicts: debian/changelog
2 parents 9243d2f + 2f00564 commit ad9aeba

File tree

2 files changed

+7
-3
lines changed

2 files changed

+7
-3
lines changed

debian/changelog

+5-1
Original file line numberDiff line numberDiff line change
@@ -1,8 +1,12 @@
11
pandas (0.11.0-2) UNRELEASED; urgency=low
22

3+
[ Yaroslav Halchenko ]
34
* Recommends numexpr
45

5-
--
6+
[ Dmitry Shachnev ]
7+
* debian/tests/unittests3: use nosetests3 instead of nosetests-3.x.
8+
9+
-- Yaroslav Halchenko <[email protected]> Mon, 03 Jun 2013 11:57:43 -0400
610

711
pandas (0.11.0-1) experimental; urgency=low
812

debian/tests/unittests3

+2-2
Original file line numberDiff line numberDiff line change
@@ -1,11 +1,11 @@
11
#!/bin/sh
22
set -efu
33

4-
pys="$(py3versions -rv 2>/dev/null)"
4+
pys="$(py3versions -r 2>/dev/null)"
55

66
cd "$ADTTMP"
77

88
for py in $pys; do
99
echo "=== python$py ==="
10-
nosetests-$py -a '!network' pandas 2>&1
10+
$py /usr/bin/nosetests3 -a '!network' pandas 2>&1
1111
done

0 commit comments

Comments
 (0)