|
3 | 3 | # Generated by: autospec.py
|
4 | 4 | #
|
5 | 5 | Name : pypi-setuptools
|
6 |
| -Version : 65.3.0 |
7 |
| -Release : 274 |
8 |
| -URL : https://files.pythonhosted.org/packages/cc/83/7ea9d9b3a6ff3225aca2fce5e4df373bee7e0a74c539711a4fbfda53374f/setuptools-65.3.0.tar.gz |
9 |
| -Source0 : https://files.pythonhosted.org/packages/cc/83/7ea9d9b3a6ff3225aca2fce5e4df373bee7e0a74c539711a4fbfda53374f/setuptools-65.3.0.tar.gz |
| 6 | +Version : 65.4.0 |
| 7 | +Release : 275 |
| 8 | +URL : https://files.pythonhosted.org/packages/4c/61/86c94ae2cccb05749abfb1b2961125d40368c8f03ac59275550c45e634f1/setuptools-65.4.0.tar.gz |
| 9 | +Source0 : https://files.pythonhosted.org/packages/4c/61/86c94ae2cccb05749abfb1b2961125d40368c8f03ac59275550c45e634f1/setuptools-65.4.0.tar.gz |
10 | 10 | Summary : Easily download, build, install, upgrade, and uninstall Python packages
|
11 | 11 | Group : Development/Tools
|
12 | 12 | License : MIT Python-2.0 ZPL-2.0
|
@@ -57,18 +57,18 @@ python3 components for the pypi-setuptools package.
|
57 | 57 |
|
58 | 58 |
|
59 | 59 | %prep
|
60 |
| -%setup -q -n setuptools-65.3.0 |
61 |
| -cd %{_builddir}/setuptools-65.3.0 |
| 60 | +%setup -q -n setuptools-65.4.0 |
| 61 | +cd %{_builddir}/setuptools-65.4.0 |
62 | 62 | pushd ..
|
63 |
| -cp -a setuptools-65.3.0 buildavx2 |
| 63 | +cp -a setuptools-65.4.0 buildavx2 |
64 | 64 | popd
|
65 | 65 |
|
66 | 66 | %build
|
67 | 67 | export http_proxy=http://127.0.0.1:9/
|
68 | 68 | export https_proxy=http://127.0.0.1:9/
|
69 | 69 | export no_proxy=localhost,127.0.0.1,0.0.0.0
|
70 | 70 | export LANG=C.UTF-8
|
71 |
| -export SOURCE_DATE_EPOCH=1661354670 |
| 71 | +export SOURCE_DATE_EPOCH=1664206680 |
72 | 72 | export GCC_IGNORE_WERROR=1
|
73 | 73 | export AR=gcc-ar
|
74 | 74 | export RANLIB=gcc-ranlib
|
|
93 | 93 | export MAKEFLAGS=%{?_smp_mflags}
|
94 | 94 | rm -rf %{buildroot}
|
95 | 95 | mkdir -p %{buildroot}/usr/share/package-licenses/pypi-setuptools
|
96 |
| -cp %{_builddir}/setuptools-%{version}/LICENSE %{buildroot}/usr/share/package-licenses/pypi-setuptools/8e6689d37f82d5617b7f7f7232c94024d41066d1 |
| 96 | +cp %{_builddir}/setuptools-%{version}/LICENSE %{buildroot}/usr/share/package-licenses/pypi-setuptools/8e6689d37f82d5617b7f7f7232c94024d41066d1 || : |
97 | 97 | python3 -tt setup.py build install --root=%{buildroot}
|
98 | 98 | echo ----[ mark ]----
|
99 | 99 | cat %{buildroot}/usr/lib/python3*/site-packages/*/requires.txt || :
|
|
0 commit comments